lucky?

Report your bugs and crashes here.
User avatar
Ashardalon
Posts: 568
Joined: 12 April 2016, 12:53
Contact:

lucky?

Postby Ashardalon » 13 September 2016, 20:27

i was fighting SM as orks 250pts cruiser clash in persistent mode tau beta and after the initial engagement where i killed one of his LC's and his escort he was skillfully dodging all my torps and most of my assault boats failed
when suddenly his ship went from almost full hp to dead and for a very short moment every system on the ship showed as temporarily critted, the entire thing was yellow for just a second +2 fires
since 2 ork LC's can only have 4 launch bays and each one has 2 assault boats the numbers dont add up... i think
like i said it happend very suddenly, it just didnt seem right at the moment not sure if this is even remotely helpfull

Lens
Posts: 5
Joined: 12 September 2016, 18:18
Contact:

Re: lucky?

Postby Lens » 14 September 2016, 09:54

Hi, new on the forums here. Had the same bug on several occasions already. Three times with my own ships and a few times with enemy ships. I already made a thread in the Tau Empire Beta section and since then I got this bug a few more times afterwards. It seems unrelated to Tau ships, because I once got it with my Strike Cruiser against Eldar, before the Strike Cruiser could even be detected by the Eldar. The other time the Ork Space Hulk simply blew up before I could even attack it.

User avatar
Focus_Jolan
Focus Team
Posts: 438
Joined: 27 October 2015, 14:51
Contact:

Re: lucky?

Postby Focus_Jolan » 23 September 2016, 10:28

Hi guys,

Thank you for your report.
We're enable to reproduce on our side but you're many to have this issue.
Do you have a screen or a movie of this issue happening?

Thank you.
Jolan - Focus Team


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests