Terminal Bug

We'll help you troubleshoot issues with Battlefleet Gothic: Armada.
Rfent
Posts: 3
Joined: 11 March 2016, 11:36
Contact:

Terminal Bug

Postby Rfent » 11 March 2016, 11:46

I have seen a number of reports of crashing during play however i am experiencing a crash to desktop only when i try to play the first escort mission against the orcs. The first time i crashed on pressing the begin battle button all subsequent times i have had a fatal Driver Error that causes my GPU to be disabled the game crashes then the GPU functions normally.

I am running an "AMD R9 380" on High Quality setting

Thanks. Cant wait for this to be patched so i can play some more, until then i guess ill do some skirmish battles.

Rfent
Posts: 3
Joined: 11 March 2016, 11:36
Contact:

Re: Terminal Bug

Postby Rfent » 11 March 2016, 11:56

Btw also the Forum wont allow a .txt file to be attached to a post i have a DxDiag but no way of posting unless i Copy/paste it in a reply (that will likely go over a character limit :D

User avatar
Focus_Alan
Focus Team
Posts: 94
Joined: 27 October 2015, 14:51
Contact:

Re: Terminal Bug

Postby Focus_Alan » 11 March 2016, 12:02

Hi Rfent,

Can you confirm that the crash happened when you hit "Ready" during the deployment phase ?

Thank you,

Alan
Alan - Focus Team

Rfent
Posts: 3
Joined: 11 March 2016, 11:36
Contact:

Re: Terminal Bug

Postby Rfent » 11 March 2016, 12:11

Focus_Alan wrote:Hi Rfent,

Can you confirm that the crash happened when you hit "Ready" during the deployment phase ?

Thank you,

Alan


the FIRST time yes. But only the first time the following times i got a few minutes into the battle.

User avatar
Focus_Alan
Focus Team
Posts: 94
Joined: 27 October 2015, 14:51
Contact:

Re: Terminal Bug

Postby Focus_Alan » 11 March 2016, 13:02

Ok thank you for your informations.
Alan - Focus Team


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 25 guests

cron