Search found 5 matches

Go to advanced search

by Xandrieu12
04 May 2016, 08:28
Forum: Tau Fleet
Topic: How Should the Tau Weapons Sound?
Replies: 25
Views: 5763

Re: How Should the Tau Weapons Sound?

Well Railguns in real-life just sound like any other gun, although in-game I'd rather they sounded something like the PPCs from Mechwarrior Online. If we use MWO as a reference, shouldn't rail guns sound like Gauss rifles (Battletech gauss, not Necron gauss)? I'd imagine PPC should work better for ...
by Xandrieu12
04 May 2016, 01:32
Forum: Technical Support
Topic: Campaign just simply not working...
Replies: 20
Views: 3616

Re: Campaign just simply not working...

Hm. How old are your graphics card drivers? For OP, could you provide us with addtitional info about your PC specs? Maybe there lies the problem, who knows. It seems like the trigger of the cutscene does not work, you checked your files via steam and reinstalled already, I assume? Date on Driver sa...
by Xandrieu12
02 May 2016, 21:36
Forum: Technical Support
Topic: Campaign just simply not working...
Replies: 20
Views: 3616

Re: Campaign just simply not working...

Hm. How old are your graphics card drivers? For OP, could you provide us with addtitional info about your PC specs? Maybe there lies the problem, who knows. It seems like the trigger of the cutscene does not work, you checked your files via steam and reinstalled already, I assume? Date on Driver sa...
by Xandrieu12
29 April 2016, 02:42
Forum: Technical Support
Topic: Campaign just simply not working...
Replies: 20
Views: 3616

Re: Campaign just simply not working...

As a secondary note, this flaw has been in the game since I purchased the beta copy early in April. It's more than a little ridiculous seeing it in the present game and I would appreciate a way to fix it or get around it as soon as possible.
by Xandrieu12
28 April 2016, 22:17
Forum: Technical Support
Topic: Campaign just simply not working...
Replies: 20
Views: 3616

Re: Campaign just simply not working...

I've gotten the same problem here. Everything but the Campaign seems to work. I'll provide some additional detail: * mission camera at start is far removed from the Dauntless * no dialogue sets, no music, no sounds apart from those involving the interface and the ship's engines when in motion (plus ...

Go to advanced search